Loudspeaker Technology

8351 "Static" noise

Threads [ Previous | Next ]
Toggle
8351 "Static" noise
Answer
7/27/18 11:52 PM

Hi, I just notice that one of my 8351s does a slightly "static" noise coming from the coax driver. I recently upgraded my computer for a newer model and it is way quieter than the previous one, so thats why I didn´t notice that "static noise" before. I must admit that this noise I can only hear it at the sweet spot (1.20m) when everything is quiet in the room or when I put my ear pretty close to the monitor. I already tried switching power cables, unpluged the audio cable and conect the power cable to another outlet in the house and the noise is still there.  Both of my monitors has the latest firmware and my apoggee interface is up to date. I also tried updating again the firmware of my monitor, but the noise is still there. The "static noise" is not constant is random. Also I haven´t percieve andy drop in the audio quality, yet. So, Is this behavoir something that I shoud be worried about?, or is it normal? Is it dangerous for the monitor in a long term? Hope to hear from you soon!

Best

Antonio Avila

 

Ps. I have both monitors conected to a furman voltage regulator, so I don´t think that should be a problem


RE: 8351 "Static" noise
Answer
7/30/18 10:00 AM as a reply to torojr.

Hi Antonio,

Thank you for your message. If you have a very quiet space, you are maybe able to hear the self generated noise that all active speakers emit. If the noise grows, or is unstable, please send a short video -or audio clip to our service e-mail ( service@genelec.com) and also please include the serial numbers. Please include your calibration setup also, by going to Help|Export Setup to Desktop in GLM and including it on the e-mail.


Best Regards,
Jani Oksanen
Customer Support Team


RE: 8351 "Static" noise
Answer
7/30/18 9:09 PM as a reply to jani-oksanen.

Hi Jani, Thank you very much for your reply, I already sent the info required to the provided email. Hope to hear from you soon.

Best

Antonio Avila


RE: 8351 "Static" noise
Answer
7/31/18 5:27 PM as a reply to jani-oksanen.

Hi this is a quick video I recorded of the noise that one of my brand new 8351 is doing:


https://www.youtube.com/watch?v=XS5r_ZqggV0 


RE: 8351 "Static" noise
Answer
8/1/18 8:15 AM as a reply to torojr.

Thank you for the video. I have replied to your e-mail.

Best Regards,
Jani Oksanen
Customer Support Team