General Discussions

GLM3 Mac version

Threads [ Previous | Next ]
GLM3 Mac version
Answer
10/1/18 1:28 PM

Hello. After upgrading to Mojave, this keeps popping up during  GLM3 startup: 

“GLM3” is not optimised for your Mac and needs to be updated.

This app will not work with future versions of macOS and needs to be updated to improve compatibility. Contact the developer for more information.

This is due the GLM3 being 32bit version. I hope they will release a new version with better UI.