Message Boards

8351 - noise after power off

lordofacid, modified 9 Months ago.

8351 - noise after power off

Youngling Posts: 6 Join Date: 8/27/17 Recent Posts

Hello,

there is a problem with one of my 8351's: A few seconds after powering off one the loudspeakers, I hear a noise (like a hiss or crackling sound) from the HT/MT chassis that lasts for about two seconds. What can that be? Should I send the loudspeaker to service?

Thank you for your replys in advance.


Best regards,
Mike

lordofacid, modified 9 Months ago.

RE: 8351 - noise after power off

Youngling Posts: 6 Join Date: 8/27/17 Recent Posts

Hello,

found on youtube a video from a guy who meets the same problem. Maybe this video makes it clear what I mean:

https://www.youtube.com/watch?v=XQqfXSvg6ZA

jani-oksanen, modified 9 Months ago.

RE: 8351 - noise after power off

Jedi Master Posts: 348 Join Date: 3/30/17 Recent Posts

Hi Mike,

I'm sorry to hear about the noise issue. Could you please contact us through service enquiry form below?

https://www.genelec.com/service-enquiry-form,

Best Regards,
Jani Oksanen
Customer Support Team

lordofacid, modified 9 Months ago.

RE: 8351 - noise after power off

Youngling Posts: 6 Join Date: 8/27/17 Recent Posts

Hi Jani,

many thanks for your reply! I will contact you through the form.

 

Best regards,

Mike

lordofacid, modified 9 Months ago.

RE: 8351 - noise after power off

Youngling Posts: 6 Join Date: 8/27/17 Recent Posts

Hi Jani,

once again many thanks for you reply! I contacted the distrbutor in germany.

I'm very satisfied with the Genelec speakers (8351/8330)! They are by far the best speakers I ever had! And I had many during the last 30 to 35 years.

Thanks a lot!

 

Best regards,

Mike

lukester, modified 9 Months ago.

RE: 8351 - noise after power off

Jedi Knight Posts: 129 Join Date: 4/22/10 Recent Posts
Well, apparently you havent tried 1034 yet ;)
lordofacid, modified 6 Months ago.

RE: 8351 - noise after power off

Youngling Posts: 6 Join Date: 8/27/17 Recent Posts

Hello,

the 8351 came back from service with the remark "repaired". But the noise is still there! This is REALLY annoying, because I don't have a car and a friend of mine brought the speaker to the shop and from there was shipped to the vendor (Audio Export).

I'm really upset, because I don't like to be cheated! The speaker isn't that cheap and I expect that the defect won't exist after repairing.

So, what to do?!


Best regard,
Mike

jani-oksanen, modified 6 Months ago.

RE: 8351 - noise after power off

Jedi Master Posts: 348 Join Date: 3/30/17 Recent Posts

Hello,

I'm very sorry to hear that. We are glad to help to get this sorted. Could you please contact us through service enquiry form below, and include a video of the problem, and we will get back to you shortly.

https://www.genelec.com/service-enquiry-form

Best Regards,
Jani Oksanen
Customer Support Team