Message Boards

8240A volume off when powered on

kire, modified 2 Years ago.

8240A volume off when powered on

Youngling Posts: 16 Join Date: 5/10/09 Recent Posts

When I power on my 8240As the volume is sometimes off. This happens maybe every fourth time. The startup level is set through GLM but it seems to sometimes be forgotten. 

I use analog input.The speakers are connected to a GLM adapter but the computer/adapter is not always powered on when I power on the speakers. So this happens independent of the power to the GLM adapter, but never when the GLM application is started.

So in order to get sound of the speakers I have to start the computer and start the GLM application, this is very annoying and confusing to other users of the audio system. 

Any clues?

(GLM 3.0.0 Build 127, updated firmware on speakers etc.)

 

manutal, modified 2 Years ago.

RE: 8240A volume off when powered on

Jedi Knight Posts: 180 Join Date: 4/25/14 Recent Posts

I have the same problem with my digital setup, have to have glm software on to get sound even if the settings are stored in the speakers via glm. Not a problem for me though because my PC is always on when im using my genelecs. Noticed this when I sometimes used to shut off the software and then after a while I wouldnt get any sound, first time I was really confused troubleshootin the problem but pretty quickly I noticed that it was the GLM software that had to be on before I got any sound.  I havent tried this in a while though, I always just have the software on. The problem might be fixed via software update, or then its just our adapters that's buggy or something, go fish :) Ive asked about this a couple of times but never got to the root of the problem.

 

christre, modified 2 Years ago.

RE: 8240A volume off when powered on

Youngling Posts: 15 Join Date: 12/12/10 Recent Posts

Please correct me, if I'm wrong.

The speakers remember their last volume before switch-off and will start at that volume in stand-alone.

Before the speakers will put out any sound (in stand-alone), you need to wake them up (out of their stand-by-modus) by pressing any button on the remote.

 

markus-kahelin, modified 2 Years ago.

RE: 8240A volume off when powered on

Jedi Knight Posts: 109 Join Date: 3/16/10 Recent Posts

Hi!

 

Some clarification on how the Genelec SAM system with GLM has been designed to work. 

If you power ON your speakers, with the network adapter connected to them and to the computer, the speakers will remain muted until you launch the GLM software. This is normal and a built in safety feature to prevent the system from starting up on full volume by accident. This is not the "stand alone" operational mode.

To start the speakers with the stored level in "stand alone" you need to have the GLM interface unplugged from the computer or connected to a USB power supply to be used only as a volume control.

 

Best Regards, Markus

Genelec Support Team